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Premier +™ Create – Create Express Border Applique  
 
Learn to use the Create Express Border Wizard to create a beautiful 
applique.  It’s so quick and easy!  You can audition your applique fabric 
right in the hoop.   Add a little extra pizzazz by creating a triple stitch 
border on top of the satin outline.   
 

1. Double-click to open the Premier+™ Embroidery System.   
 

2. Double-click to open Premier+™ Configure.  
 

3. Click the Reset All Modules button.  
 

• Resetting All Modules ensures that all settings are at their original point. 
 

4. Click the OK button as needed to finish the Reset process.  

5. Double-click Premier+™ Embroidery   to open Premier +™ Embroidery Extra.  

6. Click the Create icon on the QuickLink Toolbar.   

7. Click Create Express Border.   

8. Click the Next button.    

9. In the Choose Picture window, click the Load a Picture button.  

10. Browse to Premier+\Samples\Premier+ Lessons\Create and click on Tulip.png.   

11. Click the OK button.   
• You can upload photos and graphics directly from your social media pages.                            

 

12. Click Next.    

13. In the Rotate and Crop Picture window, click Next.  
 

14. In the Monochrome Threshold window, click Next.  

15. In the Design Size window, click Change Hoop.   
 

16. Click Hoop Group and choose Universal. 
 



  P a g e  | 2 

© 2015 KSIN Luxembourg II, S.a.r.l . PREMIER+ is a trademark of KSIN Luxembourg II, S.ar.l.. All rights reserved. 
 

17. Click Hoop Size and choose 100mm x 100mm – Universal Square Hoop. 
 

18. Set Orientation to Natural.   
• The natural orientation is how the hoop will click on your embroidery machine. 

19. Click the OK button.  
 

20. Click Enter Design Size.   
 

21. In the Enter Design Size box, set the Size to 80 mm and select Height.   

22. Click the Next button.    
 

 
 
23. In the Express Border Options window, Satin Line is chosen by default.  
 

24. Click the Stitch Options  button.  
 
25. Change the line width to 3.0 mm. 
 

26. Click the OK button.  
 

27. Ensure that the Appliqué button is selected.  
 

28. Click the Select Fabric.  
 

29. In the Applique Type box, click the Fabric option.  
 

30. In the Fabric Options box, click the Load Previously Saved Fabric button.  
 
31. At the pop-up fabric viewer window, click the + button beside the General folder. 
 

32. Click Floral.  
 

33. Click Floral Mixed 1 – 01.  
 

34. Click the OK button.  

35. Change the Angle if you like. Click the OK button.  
 

36. Click the Appliqué Options .  
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37. For the Applique Method, click the Pre-cut Piece option.  
 

• The Pre-cut piece option is used when you are using an automatic cutter or cutwork needles. 
• The margin of 1.0mm is perfect so the pre-cut piece is barely stitched down with a double 

stitch and will be covered with the satin stitch. 
• Use the Help button to explain the other options. 
• The proper placement and stitch down lines plus stops and finishing options will be created 

depending upon the option chosen. 
 

38. Click the OK button.  
 

39. Click the Thread Color Change button.  
 
40. Click the color of your choice. 
 

41. Click the OK button.  
 

42. Click the Finish button.  
 

43. In the FilmStrip, click on the Satin Line Applique to select it.   
 

44. Click on the Edit tab.   
 

45. In the Object box, click Break Apart.   
 

• Notice the steps that are used to make the one applique. 

46. Touch Satin Line to select it.   
 

47. Click on the Home tab.   

48. In the Clipboard box, click Copy.   

49. Click Paste.   
 

• Click Copy, then Paste rather than Duplicate to place the new copy exactly on top of the 
original Satin Line.   

50. Touch the last Satin Line to select it.   
 

51. Right click in the design area to bring up the Fill Area and Line properties box.   

52. Click the drop-down arrow beside Satin Line.   

53. Choose Triple Stitch.   
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54. Set the Line Length to 2.5 mm.   

55. Click Insert Color Change.   

56. Click the Thread Color Change icon.   

57. Select the contrasting color of your choice and click the OK button.     

58. Click the OK button to close the properties box.    

59. Click the Life View icon to see the design as it will be when Exported.   
 

60. Click Design Player and see each step of the applique process. 
 

61. Click the File tab.  

62. Click the Save As button.  
 

63. If necessary, browse to C:\...\Premier+\My Designs 
 
64. Name your file Tulip Applique - Create. 
 

• The file will save in the .edo format, which will retain all the applique design information. 

65. Click the Save button.  
 
66. Select the File tab.  

67. Click Export Applique Pieces.    
 

• This will save the applique shapes for your cutter, cutwork needles, as a template, or to print 
applique pieces. 

 
68. Choose the format for your cutter. 
 

69. Click the OK button.  
 
70. In the Save As window, the software remembers the name from the design for the applique piece. 
 

71. Select the File tab.  
 

72. Click the Export Embroidery.  
 
73. Click the drop down list to select the appropriate File Format for your embroidery machine.  
 
74. Click the format of your choice.     

75. Click the OK button.  
 

• Notice that the software remembers the name the design was given and automatically added 
the word Exported at the end. 

Click the Export.   
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Premier+™ Express Design Wizard 
with optional sell up to Premier+™ 
Create.  

See how to take a basic background image and make 3 
different embroideries.  Make a simple Quilt Design in Premier+™ Extra.  
Create a simple sailboat embroidery and then make it special with the Premier+™ Create. 

1. Double-click to open the Premier+™ Embroidery System.   

2. Double-click to open Premier+™ Configure.  

3. Click the Reset All Modules button.  

• Resetting All Modules ensures that all settings are at their original point. 

4. Click the OK button as needed to finish the Reset process.  

5. Double click Premier+™ Embroidery.   

 

Outline Designs: Demo for quilter’s  

6. Click the Change Hoop icon in the Quick Access Toolbar.   

• Easy to quickly change your hoop selection or orientation. 

7. Set the hoop to a natural orientation and select a 100mmx100mm hoop.  

8. Click OK to accept. 

9. Select the Wizards Tab. 

10. Click the Express Design Wizard, ExpressDesign into Hoop 
option.  

11. Select the Create Express Trace option. 

12. Click Next. 

13. Click Load a Picture and navigate to 

C:\...\Documents\Premier+\Samples\Premier+Lessons\Create.  
14. Select the Boat5.wmf image.  
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15. Click OK. 
• You can upload photos and graphics directly from your social media pages. 

 
16. Click Next twice.  

• We did not need to edit the angle or crop the 
image. 

17. Add a check mark to the Find Outline option.  

18. Expand the Outline thickness to 2. 

19. Click Next. 

20. Adjust the slider to the right until you 
see the sails, this is about two notches from the end.  

21. Click Next. 

22. Leave the settings as they are and click Finish.  
• Point out the three tracing options and that each type of stitch has settings that can be 

adjusted.  

23. Click Save As in the Quick Access Toolbar.  
 

24. Navigate to your C:\...\Premier+\MyDesigns folder and give the embroidery the name BoatET. 

25. Click Save.  

• The NEW VP4 file extension is added automatically. 

26. In the Quick Access Toolbar select Export. 

27. Select the format needed for your embroidery machine (Like VP3). 

28. Adjust any Export setting your format requires (if needed). 

29. Click OK. 

• Notice the File Name has been altered to show this is now exported.  

30. Locate the C:\...\Premier+\MyDesigns folder. 

31. Click Export. 

Your Quilting embroidery is ready to sew! 

Regular Designs: Fills, Satins, outlines  

32. Select the File Tab. 

33. Select New Window.  

• This will open up another Premier+™ Extra window 
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34. Click the Change Hoop icon in the Quick Access Toolbar.   

• Easy to quickly change your hoop selection or orientation. 

35. Set the hoop to a natural orientation and select a 100mmx100mm hoop.  

36. Click OK to accept. 

37. Select the Wizards Tab. 

38. Select the Express Design Wizard, ExpressDesign into Hoop 
option.  

39. Select the Create Express Embroidery. 

40. Click Next. 

41. Click Load a Picture and navigate to 

C:\...\Documents\Premier+\Samples\Premier+Lessons\Create.  
42. Select the Boat5.wmf image.  

43. Click OK. 

44. Click Next twice.  

• We do not need to edit the angle or crop the image. 

45. No changes are needed for the design coloring.  

• You can reduce the colors, choose brand of thread used etc., if desired. 

• Notice that the background area is automatically removed. 

46. Click Next. 

47. Change the Preferred Stitch Type slider so that it is one notch in 
from the left (Fill) setting.  

48. Click Refresh Preview.  
• This changes the yellow strip on the boat from a fill to a satin 

stitch.  

49. Choose the fabric type that you will be stitching the embroidery on.  

• The underlay will change depending upon the type of fabric 
you choose! 

50. Uncheck Design Underlay. 
 

51. Click Refresh Preview. 

• See how the stitch count changes for the different fabric choices. 
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52. Click Finish.  

53. Click Save As in the Quick Access Toolbar.  
 

54. Navigate to your C:\...\Premier+\MyDesigns folder and name the embroidery BoatEE. 

55. Click Save.  

• The VP4 file extension is added automatically. 

56. Go to the Quick Access Toolbar. 

57.  Select Export.  

58. Select the format needed for your embroidery machine (Like VP3). 

59. Adjust any Export setting your format requires (if needed). 

60. Click OK. 

• Notice the File Name automatically shows the file is now exported.  

61. Locate the C:\...\Premier+\MyDesigns folder. 

62. Click Export. 

Your Basic fill and satin embroidery is ready to sew! 

 

Creating a design with more interesting effects 

63. Using the QuickLink Toolbar in the lower left of your screen, launch the 

Premier+™ Create Module.  

• Premier+™ Create is only available in the Premier+™ Ultra package 

64. In the ExpressDesign Wizard, select the Create Express Embroidery. 

65. Click Next. 

66. Click Load a Picture and navigate to 
C:\...\Documents\Premier+\Samples\Premier+Lessons\Create.  
 

67. Select the Boat5.wmf image.  

68. Click OK. 

69. Click Next twice.  

• We did not need to edit the angle or crop the image. 

70. Click Change hoop. 
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71. Select a 150x150 size Hoop.  

72. Click OK. 

73. Choose Enter Design Size. 

74.  Set the size to 100mm in Width. 

75. Click Next twice. 

76. Click Finish.  
 

77. In the Film Strip hold the CTRL key and click object 9 (Red flag – Pattern Fill) 
and  object 2 (Yellow strip – Pattern Fill).  

• The CTRL key allows you to select multiple individual sections  

78. Right click in the Film Strip and select Properties.  

• This is the properties for both sections  

79. In the Properties pop-up box, change the Fill type to Satin Area.   
• Before selecting the Satin Area option, point out all the other stitch 

types including the NEW Curved Crosshatch Fill. 

80. Click OK to accept and close the properties box. 

81. Select the first 2 objects in the filmstrip (Shift key+left click).  
• Holding the Shift key allows you to select multiple sections in a row.  

• All of the section located between your first and last click will be selected.  

82. Click the Move to Front of Design option.  

• Now the Yellow satin area is sitting on top of the body of the boat and not under it. 

83. In the FilmStrip, locate and click on the Black color change.  

84. While holding the Shift Key, locate the last object using the black color (the black outline 
stitches) and Click it.  Objects 10-15. 

85. While Holding CTRL, locate and click the Blue boat (Pattern Fill), object 5.  

86. Click Delete.  

• All the sections of stitches we want to remove are gone.  
• Just because it was part of the artwork doesn’t mean we have to let it be part of the 

embroidery. 

87. Select the Blue Color change in the filmstrip (film # 4). 

88. Click the NEW Quick Create Tab. 
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89. Deselect the Pattern Fill option (make sure it is not highlighted by clicking the top section of 
the icon). 

90. Click the Appliqué option to turn it on.  

91. Click Select Appliqué Fabric.  

92. In the Appliqué Selection window choose Appliqué Type as Fabric and Fabric  Options as 

Load Previously Saved Fabric.  

• There are over 2400 fabric backgrounds included! 

93. Click the + next to General. 

94. Choose Stripes Diagonal. 

95. Click on a color of fabric for your boat. 

96. Click OK to finish accepting your preselected fabric. 

97. Click OK to close the Appliqué Selection window. 

98. Click the QuickStitch tool.  

99. Left click once inside the boat.  

100. Click OK to the Color Tolerance pop-up. 

101.  Right click to finish.  

• Don’t forget to point out that you are seeing your fabric right in the design! 

102. Left click on object 3 (one of the sails – Pattern Fill). 

103. Right click on the Film Strip and select the Global Properties. 

104. In the Properties pop-up box, change the Fill type to No Fill. 

105. Change the Line Stitch to Motif Line. 

106. Change the Group to Universal, Category to Hand Stitches 1, Motif Pattern to 13  and 
change Height and Width to 3.0 mm (take out the check next to Proportional). 

107. Go to the Appliqué Tab and select Standard Appliqué. 
• Notice the many Appliqué options.   From standard techniques, to using precut shapes, 

pre -printed template or electronic die cutters. 

• Use the help system if needed to explain the different options.  

108. Click Select Fabric.  

109. In the Appliqué Type choose Quick. 
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110. Click Quick Colors White and choose Texture of Knit. 

111. Click OK twice to accept all settings and close.  

112. Go to Life View to see your new Design.  
• The Share button in Life View allows you to quickly post design images to 

your social media pages.  

113. Click Cancel to close the Life View screen. 

114. Click Design Player to see how your embroidery will sew out.  

• Notice how the appliqué cutting or placement instruction pop-up on screen. 

115. Once finished viewing, click Cancel  to close the Design Player screen. 

              Your Specialty Embroidery Design is ready to sew! 

116. Click Save As in the Quick Access Toolbar.  
 

117. Navigate to C:\...\Premier+\MyDesigns folder and name the embroidery 
 BoatApplique. 

118. Click Save. 
• The EDO file extension is added automatically.  

• You can always reopen an EDO file into the Premier+™ Create Module to make changes 
or change size without having to start the creation process all over again.  
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Wrap up finishing: 

119. In Premier+™ Create window, go to the Home Tab. 

120. Click the Copy drop-down, select Copy Embroidery. 

121. Return to the first Premier+™ Extra Window (the empty one which is the first  window 
opened and the Ultra compatible). 

122. Click Paste.  

123. Move the design to the upper left corner. 

124. Return to the Premier+™ Create window. 

125. Click the Modify Block drop-down list.  

126. Select Change Design Size. 

127. Enter 150mm as the Width.  

128. Click OK. 

129. Using the Copy drop-down, select Copy Embroidery. 

130. Return to the Premier+™ Extra Window. 

131. Click Paste. 

132. Add any lettering you would like or extra embellishments SuperDesigns – just let your 
creativity take flight! 

133. Go to the File Tab and select Export Appliqué Pieces. 
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