
   

© 2015 KSIN Luxembourg II, S.a.r.l . PREMIER+ is a trademark of KSIN Luxembourg II, S.ar.l.. All rights reserved. 
Page 1 of 6 

 

 

Premier+ Extra Basics SuperDesigns  
 
SuperDesigns have undergone a great transformation!  There are so many more 
options than ever before.   

1. Double-click to open the Premier+™ Embroidery System.    
 

2. Double-click to open Premier+™ Configure.  
 

3. Click the Reset All Modules button.  
 

• Resetting All Modules ensures that all settings are at their original point. 
 

4. Click the OK button as needed to finish the Reset process.  

5. Double-click Premier+™ Embroidery   to open Premier +™ Embroidery Extra.    

6. Click the Change Hoop icon in the upper toolbar.   

• There are now three ways to change the hoop size in Premier+ Embroidery:  from the icon 
on the Quick Access toolbar at the top, from the Change Hoop box on the Home tab of the 
ribbon toolbar, and from the change Hoop box on the View tab.   

7. Set the Hoop Group to Universal.  Set the Hoop Size to 260mm x 200mm Universal Large Hoop 3.  Set 
the orientation to Natural.   

• Hoop orientation is now listed as Natural or Rotated rather than Vertical or Horizontal.   

8. Click the OK button.   

9. Click the SuperDesign tab.   

• The designs appear with their categories in alphabetical order.  The first category is 
Animals.   

• Notice that there are dogs, cats, a tiger, a horse, etc.   

 

10. Click the show-all arrow beside the horse, and you can see several other animals within that 
category.   

There is now a Search feature in the SuperDesign tab.   
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11. Click inside the Search box and type in the word “dog” and then click the Enter key on your 

keyboard.  You only see dogs in the window.   
 

12. Click the show-all arrow beside that box and you see all dogs in all categories, including a hot 
dog.   

13. Touch Clear Search to bring everything back to default.   

14. Click the Select Style icon.   
• The options for this category are Color, Sepia, and Line.  

• The options change according to the category of SuperDesigns selected.   

• Color is selected by default.   

15. Click Sepia and see the transformation in the designs.  
  

16. Now click the Select Style icon again and click Line and see the transformation in the designs.   
 

17. Click the show-all arrow beside the thumbnail viewer and select Dinosaurs 1.   

18. Click the Select Style icon.   
• Your options for this category are Color and Line.   

 
19. Click Line to see the transformation in the designs.  

  
20. Click the show-all  arrow beside the thumbnail viewer and select Line Animals 1.   

21. Click the Select Style icon.   
• Your options now are Light and Bold.   

 
22. Click Bold to see the transformation in the designs.  

  
23. Click the drop down arrow beside Animals in the Categories area 
 
24. Click All.   
 
25. Click the show-all arrow to see all of the designs. 
 
26. Scroll down and select Felting Needle 1 (Effects).   

27. Click the Select Style icon.   
• Your options now are Bold and Light.   

 
28. Click the show-all arrow to see all of the designs again. 
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29. Scroll down and select Trees 3.   
• Your options now are Applique and Fill.   

 
30. Click the drop down arrow beside All in the Categories area.  

 
31. Click Applique.   
 
32. Click the show-all arrow to see all of the Applique designs.   

• You can view the applique fabric in each design.   
• They all appear with a blue box around them to show the type of stitch for the 

applique.   
 

33. Select the Animals 2 (Applique) category, the frog.   

• Notice that the frog has a bold blue box behind it.  This is telling you 
that it is a satin border applique.   

34. Click on the Select Style icon.   
• The options are Satin Border, Motif Border 1 and Motif Border 2.   

 
35. Leave the option set for Satin Border.  

  
36. Leave all other options at default and click the Apply icon.   
 
37. Move the frog to the upper section of the hoop.   

38. Click the Select Style icon again.   
 

39. Set the option to Motif Border 1.   

• Notice that the frog now has a blanket stitch box behind it.  This is 
telling you that it is a motif 1 border applique.   

40. Click the Apply icon.   
 

41. Move the frog to the center of the hoop area.   

42. Click the Zoom to Rectangle icon and zoom in on the frog.   
• Notice that the border is a blanket stitch.   

• Notice also that the motif border is well within the edge of the 
fabric.   

• With a motif border, the border should be just within or right at the edge of the 
fabric.   



   

© 2015 KSIN Luxembourg II, S.a.r.l . PREMIER+ is a trademark of KSIN Luxembourg II, S.ar.l.. All rights reserved. 
Page 4 of 6 

 

43. Right click on the design.   

44. Click on Applique Fabric.   
 

45. In the Applique Selection window, set the Applique Piece Margin to 
0.4mm.   

46. Click the OK button.   

47. Click the Zoom to Fit icon.   

48. Click the Select Style icon again.   
 

49. Set the option to Motif Border 2. 

• Notice that the frog now has a motif border behind it.   

• This is telling you that it is a motif 2 border applique.    

50. Click Apply.   
 

51. Move the frog to the bottom of the hoop area.   

52. Click the Zoom to Rectangle icon and zoom in on the frog.   
• Notice that the border is a different motif stitch.   

53. From the list, choose Motif Line.   
• Here you can see that Universal\Hand Stitches 1\Pattern 4 is the motif line 

chosen by the software.   

• You can change to any other motif you like.   

54. Right click on the frog to bring up options again.   

55. From the list, choose Applique Fabric.   
 

56. Set the Applique Piece Margin to 0.4mm.   

57. Click the OK button.   

58. Click the Zoom to Fit icon.   

• Can you make changes to the Motif Border 1?  Yes, of course, you can.  Just right 
click on the frog and select Motif Line to make the changes.   
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• Can you change the applique fabric?  Yes, of course, you can.  Just right click on 
the frog and select Applique Fabric.   

 
• Can you make changes to the Satin Border?  Yes, of course, you can.  Just right 

click on the frog and select Satin Column.   

59. Right click on the first frog (the one with the satin border) and select Satin Column.  

 
60. In the Pattern box, click the drop down arrow to view all the possibilities of satin patterns.   

 
61. Scroll down to or type in 198 to add a pattern to the satin column.   

62. Click the OK button.   

63. Click the Save As icon on the top toolbar.   
 

64. Browse to Premier+\My Designs and name the design Frog Applique Borders.   

65. Click the Save button.   

66. Click the File tab.   

67. Click Export Applique Pieces.   

• Notice the options on the Export Applique Pieces window.   

• If you use an electronic cutter, you have the option to save in the format for your cutter, 
export for cutwork needles, print a template to cut out the fabric, print applique 
pictures on printable fabric or iron-on transfer fabric, and export as .png for custom 
layout on a graphics program.   

68. Choose the method you wish to use, then click the OK button.   

69. The name of the design is remembered.  Click the Save button.   

• There will be three applique pieces saved for the three frogs in the design.   

70. Your design is ready to go to the embroidery machine, so click the Export icon.   
 

71. Choose the format for your embroidery machine.   

72. Review the Optimize for Sewing options, and click the Export button.   
• The name of the design will be remembered with the word Exported added to 

the end.   

73. Review the options on the Export window, and then click the OK button.   

74. If necessary, browse to Premier+\My Designs.   
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75. Click the Export button.   

• Exported is your clue that the design was finalized and ready to go to the 
embroidery machine.  

• In Premier+ Configure, on the Export tab, you can change the append phrase if 
you wish.   
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Premier+™ Extra Basics 
Create Applique Pieces and Crystal Templates for an 
Electronic Cutter 

Take an existing applique design and create a line to preview 
applique fabrics, send the applique pieces to an electronic cutter or 
print a template, and even create a template or placement stitches 
to add crystals to the design.   

1. Double-click to open the Premier+™ Embroidery System.   
 

2. Double-click to open Premier+™ Configure.  
 

3. Click the Reset All Modules button.  
 

• Resetting All Modules ensures that all settings are at their original point. 
 

4. Click the OK button as needed to finish the Reset process.  

5. Double-click Premier+™ Embroidery   to open Premier +™ Embroidery Extra.    

6. Click the Change Hoop icon in the upper toolbar.   

• There are now three ways to change the hoop size in Premier+ Embroidery:  from the icon 
on the Quick Access toolbar, from the Change Hoop box on the Home tab of the ribbon 
toolbar, and from the change Hoop box on the View tab.   

7. Set the Hoop Group to Universal.  Set the Hoop Size to 100mm x 100mm Universal Square Hoop 1.   

8. Set the orientation to Natural.   

• Hoop orientation is now listed as Natural or Rotated rather than Vertical  or Horizontal.   

9. Click the OK button.   

10. Click the Insert icon in the upper left corner of the top toolbar.   
 

11. Browse to Premier+\Samples\Premier+Emb\Stitch2\Flowers.  Click on Applique Bouquet.vp4, and click 

the Open button.   

12. Click the Applique tab.   
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13. Click the Applique Outline icon on the left side of the ribbon toolbar.   
 

14. From the drop down options, choose Freehand Point Applique Outline.   

 

15. Click on the uppermost Color Command on the green satin border.    

• Always select a Color or Stop command to begin creating an applique piece.   

16. Click just below the Color Command in the center of the satin line to start the process, and click 
around the border (in the center of the satin line) to define the applique area.   

• Hold the Control key down to create a corner point.   

• Move any point while creating the applique outline, or 
touch the Delete key to delete the last point while creating 
the applique outline.   

17. Right click to finish and bring up the Applique Selection window.   
 

18. Choose a Quick Color or a Fabric and click the OK button.  

 
• The design should look something like this. 
 

19. Now, let’s add some bling to replace the candlewicking stitches.  Click 

the Decoration tab.   

20. Click the Place Individual icon.   
 

21. In the Decoration Selection window, scroll down to select High Sheen Crystal Round.   

• If you hover your cursor over the icons, a tool tip gives you more 
information about the selection.   

• Notice that all the selections are a neutral color.   

• That’s because you can make the exact selection in the Control Panel on the right side of 
the window.   

22. First pick the color of crystal  you wish to use.   

• Notice that the right facing arrow beside the quick colors gives you more color options.   

23. Then pick the size of crystal  you wish to use.   

• 3mm happens to be the perfect size for this design.   
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24. Click the OK button.   
 

25. Click each spot  you wish to place a crystal.   

• Don’t place a crystal in the spot where only half a candlewicking stitch shows.   

• Space the crystals out a little if you intend to use an electronic cutter to create a crystal 
template.   

Now, to eliminate the candlewicking stitches.  
  
26. Click on the design to select it rather than the crystals.     

27. Click the Modify tab.   
 

28. Click in each of the boxes beside colors 1-8 to remove the check marks and hide those colors.   
 

• The only color remaining should be the blue candlewicking stitches.   

29. Click Select All Visible.   

30. Click the Delete icon.   

31. Click the Home tab.   

32. Click the Save As icon.   
 

33. Browse to Premier+\My Designs.  Name the design Applique Bouquet for Cutter.   

• Notice that the only option available is .vp4.   

• This is your “working” file that you can go back to and make any adjustments necessary.   

34. Click the Save button.   

35. Click the File tab.   

36. Click Export Applique Pieces.   

• Notice the options on the Export Applique Pieces window.   

• If you use an electronic cutter, you have the option to save in the format for your cutter. 

• You can also export for cutwork needles, print a template to cut out the fabric, print 
applique pictures on printable fabric or iron-on transfer fabric, and export as .png for 
custom layout.   

37. Choose the method you wish to use, then click the OK button.   
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38. Click the File tab.   

39. Click Export Decoration Template.   

• In the Export Decoration Template window, notice the Template Options.  

• If you’re using more than one color of the same size decoration, you can choose to print 
separate templates for each color decoration.   

• You can also choose to add alignment stitches into the embroidery.   

40. Select the format for your electronic cutter and click the OK button.   
 

41. In the Save As window, name the file Crystals for Applique Bouquet for Cutter, and click the Save 

button.   

42. Click Design Player.   

43. Click the Play button.   

• As soon as the placement line for the applique is finished and the tack down line begins, 
the fabric begins to appear on the screen.   

44. Watch the design play, then close the Design Player window.   

• The crystals are added in Design Player at the end! 

Now that you’re happy with your design, you’re ready to embroider it.   

45. Click the Export icon.   
• If you’ve already exported a design, the software remembers your choice for export.  

  
46. Choose the format for your embroidery machine.  

  
47. Review the Optimize for Sewing  options.   

• In the Decoration box, notice that there is an option to create center placement stitches as 
a guide for placing the crystals if you don’t have an electronic cutter.  
 

•  If you have an electronic cutter, you would select Remove all decorations and placement 
stitches. 

   
• In the Hoop Orientation box, you can tell the software to automatically rotate the design to 

fit the Natural orientation even if you’ve created a design in the Rotated orientation.   

• You can also have it flip the design for felting or reverse embroidery.   

48. When you’re happy with your choices, click the OK button.   
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• You’re taken to where you saved the .vp4 file and the name is remembered with the word 
Exported added to the end.   

• The word Exported added to the end is your clue that this file is finalized and ready to go to 
the embroidery machine.   

• You can go to the Export tab in Premier+™ Configure and change the word to anything else 
you’d like.   

49. Click the Export button.   
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 Premier+™ Quilt Block Wizard Sampler  
 

 
Use the Applique shapes and the Quilt Block Wizard to make a 
fun sampler project that can be used as a wall hanging, pillow or 
even a table mat. 

 

1. Double-click to open the Premier+™ Embroidery System.   
 

2. Double-click to open Premier+™ Configure.

 

3. Click the Reset All Modules button.  
 

• Resetting All Modules ensures that all settings are at their original point. 
 

4. Click the OK button as needed to finish the Reset process.  
  
5. Double-click Premier+™ Embroidery. 

6. Click the Hoop icon in the Quick Access toolbar.  
 

7. Choose the Universal Hoop Group and Hoop Size 200 mm x 200 mm Universal Large Hoop 3. 
 
8. Choose the Orientation Natural. 
 
9. Click OK. 

 

10. Click the SuperDesign tab.  
 
11. Click the dropdown arrow next to Category.  
 
12. Select Applique from the list.  
 
13. Click the Show All drop down arrow to extend the list. 

 
14. Use the scroll bar to advance to the Shapes 1 category. 

 
15. Click the Heart (Shapes 1 - 5) in the list. 
 
16. Change the Size to 50 mm.  

 
17. Click the Apply button.  

 
• You have just made an applique! 

 
18. Right Click on the Heart and then click Cut. 
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• Notice the Heart is now on the clipboard. 
 

19. Click the Wizards tab.  
 
 
20. Click the QuiltBlock button.  
 
21. Click the Filled Quilt Block; Inner Embroidery option.  

 

22. Click the Next.  
 

23. Enter Size of side A as 98 mm. 
 

• Choose the size of the shape to be at least slightly smaller than the hoop size chosen. 
 

24. Click to uncheck the Include a cut line around my Quilt Block option. 
 

25. Click the Next.  
 

26. Click the Paste icon.  
 

27. Click the Next.  
 

28. Change the Margin from 5 mm to 2 mm.  
• Changing the Margin will make the cross hatching be closer to the design. 

 

29. Click the Next.  

30. Click the Curved Crosshatch fill pattern icon.  
 

31. Click the Options button.   
 

32. Change the Gap to 7 mm.  
 
33. Choose the Triple Stitch Option. 
 

34. Click the OK button.  
 

35. Click the Finish button.  
 
36. Click and Drag the heart block to the upper left corner of the hoop. 

 
 

37. Go back to the SuperDesign tab. 
 

38. Choose the Cross (Shapes 1 – 6). 
  
39. Change the Size to 50 mm. 
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40. Click Apply. 
 
41. Right click and click Cut. 

• Ensure the Cross is now on the clipboard. 
 

42. Go to the Wizard tab. 
 

43. Click Quilt Block Wizard. 
 
44. Click the Filled Quilt Block; Inner Embroidery option.  

 

45. Click the Next.  
 

46. Enter Size of side A as 98 mm. 
 

• Choose the size of the block so it will fit in one quadrant of the 200 x 200 hoop. 
 

47. Click to uncheck the Include a cut line around my Quilt Block option. 
 

48. Click the Next.  
 

49. Click the Paste icon.  
 

50. Click the Next.  
 

51. Change the Margin from 5 mm to 2 mm.  
• Changing the Margin will make the Echo quilting closer to the 

design. 
 

52. Click the Next.  

53. Click Echo.  
 
54. Click the Options icon. 
 
55. Choose Style to be 1. 
 
56. Choose Stitch Type Triple.   
 
57. Leave the other options at Defaults. 
 

58. Click the OK.  
• Notice the distance between the echo lines. 

 
59. Click Options again. 

 
60. Change the Gap to 2.8 mm. Click OK. 
 
61. Click Finish. 
 
62. Click and Drag the Cross block to the upper right corner of the hoop. 
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63. Go back to the SuperDesign tab. 

 
64. Choose the Star (Shapes 1 – 4).  
 
65. Change the Size to 50 mm. 
 
66. Click Apply. 
 
67. Right click and click Cut. 

• Ensure the Star is now on the clipboard. 
 

68. Go to the Wizard tab. 
 

69. Click Quilt Block Wizard. 
 
70. Click the Filled Quilt Block; Inner Embroidery option.  

 

71. Click the Next.  
 

72. Enter Size of side A as 98 mm. 
 
73. Click to uncheck the Include a cut line around my Quilt Block option. 

 

74. Click the Next.  
 

75. Click the Paste icon.  
 

76. Click the Next.  
 

77. Change the Margin from 5 mm to 2 mm.  
• Changing the Margin will make the Stipple quilting closer to the design. 

 

78. Click the Next.  

79. Click Stipple.  
 

80. Click Options. 
 
81. Change the Stitch to Triple. 
 
82. Click OK. 
 
83. Click Options again. 
 
84. Change the Gap to 3 mm. 
 
85. Click OK. 
 
86. Click Finish. 
 
87. Click and Drag the Star Block to the bottom right corner of the 200 x 200 hoop.  
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88. Go back to the SuperDesign tab. 
 
89. Choose the Pentagon (Shapes 1 – 9).  
 
90. Change the Size to 50 mm. 
 
91. Click Apply. 
 
92. Right click and click Cut. 

• Ensure the Pentagon is now on the clipboard. 
 

93. Go to the Wizard tab. 
 

94. Click Quilt Block Wizard. 
 
95. Click the Filled Quilt Block; Inner Embroidery option.  

 

96. Click the Next.  
 

97. Enter Size of side A as 98 mm. 
 
98. Click to uncheck the Include a cut line around my Quilt Block option. 

 

99. Click the Next.  
 

100. Click the Paste icon.  
 

101. Click the Next.  
 

102. Change the Margin from 5 mm to 2 mm.  
• Changing the Margin will make the Motif Fill closer to the design. 

 

103. Click the Next.  

104. Click Motif.  
  

105. Click Options. 
 
106. Choose the Group as Universal.  
 
107. Choose the Category as Hand Stitches 2. 
 
108. Choose Pattern 3. 
 
109. Change the Height to 13 mm with the Proportional 

Checked. 
• The Width is changed automatically when Proportional is checked. 

 
110. Click OK. 
 
111. Click Finish. 
112. Click and Drag the Pentagon Block to the bottom left corner of the 200 x 200 hoop.  
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113. Now click on the Heart block and make sure it is selected. 

 
114. Hold the CTRL key and click on the Pentagon block. 

• Holding the CTRL key allows you to select multiple blocks at the same time. 
 

115. Go to the Home tab. 

116. Click Alignment.     
 

117. Click Horizontal Alignment then choose Center.  

118. Click Group.     
 

119. Click on the Cross block and make sure it is selected. 
 
120. Hold the CTRL key and click on the Star block. 
 
121. On the Home tab. 

122. Click Alignment.     
 

123. Click Horizontal Alignment then choose Center. 

124. Click Group.      
 

125. Now click on the Heart / Pentagon group. 
 
126. Hold the CTRL key and click on the Cross / Star group. 
 
127. Click Alignment, Vertical Alignment and click Middle. 
 
128. Click on the Heart / Pentagon group. 
 
129. In the Color Select area, hover over color 2. 

• Note the color number (RA 2260). 
 

130. Double Click on color 1 and change the color to RA 2260. 
 

131. Click OK. 
 
132. Hover over color 4. 

• Note the color number (RA 2540). 
 

133. Double Click on color 3 and change the color to RA 2540. 
 

134. Click OK. 
 
135. Click on the Cross / Star group. 
 
136. Hover over color 2. (RA 2329) 
 
137. Double Click on color 1 and change to color RA 2329. 
 
138. Click OK. 
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139. Hover over color 4. (RA 2408) 

 
140. Double Click on color 3 and change to color RA 2408. 
 
141. Click OK. 

 

142. Click the File tab.  
 

143. Click the Save As button.  
 
144. Type Quilt Block Sampler for the file name. 
 

• Notice the .vp4 file format is now the “working” format for Premier+™ Embroidery Software.   
• This format will retain editing functions for lettering, super designs, and frames even after 

saving. 
• Always Save or Save As your design before you Export. 

 

145. Click the Save button.  
 

146. Click the Export button.  
 

147. Choose the proper file format for your embroidery machine. 
 

148. Click OK.  
 

149. The File name will already be populated with the Save As file name along with the word Exported. 
 

150. Click the Export button.  
 

151. Select the File tab.  
 

152. Click Export Applique Pieces. 
 

• Notice the options available for the applique pieces.   
 
153. Click the Export for Cutter button. 
 

• Choose the file format for your cutter. 
 
154. Click the OK button. 
 
155. Click the Save button to save the applique pieces for your cutter. 
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